1、composer更换为国内镜像:composer config -g repo.packagist composer https://packagist.phpcomposer.com
2、
joran@ws:/home/wwwroot/default/code$ composer global require laravel/installer

或者:
composer create-project laravel/laravel blog56 5.6.* --prefer-dist

出错:
  The Process class relies on proc_open, which is not available on your PHP installation.
解决方法:
  在php.ini中,找到disable_functions选项,看看后面是否有proc_open函数被禁用了,如果有的话,去掉即可

3、重启lnmp : sudo lnmp restart

1、安装lnmp1.5(选择MYSQL5.6 PHP7.2.x) 需要root用户

wget http://soft.vpser.net/lnmp/lnmp1.5.tar.gz -cO lnmp1.5.tar.gz && tar zxf lnmp1.5.tar.gz && cd lnmp1.5 && ./install.sh lnmp

2、安装ssh

apt install openssh-server

3、查看SSH是否启动

sudo ps -e |grep ssh

如果没有启动,则:sudo service ssh start